Dyalog 17.1 and earlier on Raspberry Pi OS Buster

For Raspberry Pi specific issues .. more general issues will appear in UNIX and Linux

Dyalog 17.1 and earlier on Raspberry Pi OS Buster

Postby AndyS|Dyalog on Wed Jun 23, 2021 9:56 am

Dyalog 17.1 and earlier should run on Raspberry Pi OS Buster. However, if you see the following error when starting Dyalog
/opt/mdyalog/17.1/32/unicode/dyalog: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory

then you will need to install libncurses5, which you can do with the following command:
sudo apt install libncurses5
User avatar
AndyS|Dyalog
 
Posts: 247
Joined: Tue May 12, 2009 6:06 pm

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 1 guest