HTMLRenderer needs more frequent CEF updates

APL-related discussions - a stream of APL consciousness.
Not sure where to start a discussion ? Here's the place to be
Forum rules
This forum is for discussing APL-related issues. If you think that the subject is off-topic, then the Chat forum is probably a better place for your thoughts !

HTMLRenderer needs more frequent CEF updates

Postby norbertjurkiewicz84 on Thu May 23, 2019 4:44 pm

By using HTMLRenderer we're opting to expose our end-users to CEF and all the glory that comes with it. There have been a number of significant improvements, since the original release, and some very serious security fixes. I believe its imperative that we have access to the latest versions of at-least a way to use a newly compiled CEF releases.

At the intial user meeting demonstration, maybe during a post chat, there was the discussion of making the version selectable by Dyalog customers. Has there been any thought given to this?
User avatar
norbertjurkiewicz84
 
Posts: 54
Joined: Mon Nov 01, 2010 7:26 pm

Return to APL Chat

Who is online

Users browsing this forum: No registered users and 1 guest