Platforms on which Dyalog runs successfully

Using Dyalog under 'nixes

Platforms on which Dyalog runs successfully

Postby Fiona|Dyalog on Thu Jan 15, 2015 2:06 pm

For each release of Dyalog there is a set of "supported" platforms, that is, a set of platforms on which we test the release and can help with issues. However, some users prefer to use different "unofficial" platforms. If you're one of these users then please do let us know. The aim of collecting this information is twofold; firstly it could influence the direction in which decisions on future support goes and secondly I'll use these comments to construct a table showing the combinations that people have been successful with so that other users know what is possible. For example, although Dyalog does not support Linux Mint 15.0 on x86_64 hardware, we are aware that a number of users are running on this platform.

Please can you reply to this posting with the operating system, version and the CPU/hardware that you’ve tried (and the Dyalog version that you're running, for example, 14.0 64-bit Unicode).

Thanks for your help.
User avatar
Fiona|Dyalog
 
Posts: 51
Joined: Mon Apr 22, 2013 12:59 pm

Return to UNIX and Linux

Who is online

Users browsing this forum: No registered users and 1 guest