Pre-requisites for 18.0 on Linux

Using Dyalog under 'nixes

Pre-requisites for 18.0 on Linux

Postby AndyS|Dyalog on Tue Jun 02, 2020 9:12 am

This post is a little previous as we have not yet released 18.0. However, the documentation will refer to this post so that we can more easily keep the list of pre-reqs up to date.

This post will detail the pre-reqs which will be needed to install Dyalog 18.0 and various extra features such the HTMLRenderer on Linux. Note that 18.0 will include support for Microsoft's .NET Core - but only .Net Core version 3.1; later versions of Dyalog will support .NET 5.0 or later. See https://dotnet.microsoft.com/download/dotnet-core/3.1 for more information about installing the .Net Core Runtime and/or full SDK.

Dyalog 18.0 is being built on Ubuntu 18.04.
User avatar
AndyS|Dyalog
 
Posts: 225
Joined: Tue May 12, 2009 6:06 pm

Return to UNIX and Linux

Who is online

Users browsing this forum: No registered users and 1 guest